Telegram no dará soporte a versiones de Android antiguas

[dropcap]S[/dropcap]i la semana pasada, WhatsApp anunciaba que dejaba de dar soporte a su aplicación en móviles antiguos, ahora es Telegram, servicio de mensajería instantánea, que en su apartado de preguntas frecuentes  indica que dejará de entregar soporte a aquellos dispositivos Android con sistema operativo 2.2, 2.3 y 3.0, lo anterior, para evolucionar conforme lo van haciendo distintas aplicaciones. 

Telegram

Según Telegram, se podrán utilizar dispositivos con sistema operativo iOS 6 en adelante, Android 4.0 en adelante y Windows Phone, además de las distintas versiones disponibles para Windows, OSX o Linux, estas últimas para escritorio. 

En términos simples si posees un terminal con Android Froyo, Gingerbread o Honeycomb, esta aplicación ya no podrá utilizarse, dado que la compañía desea seguir desarrollando su programa y potenciándola con nuevas características que lleguen en el futuro.  

A %d blogueros les gusta esto: